What do I need to use it?

Follow

What do I need to use LotWorks?

When using LotWorks, please ensure that you:

  • Have a stable internet connection,
  • Have an up-to-date internet browser,
  • Have an up-to-date version of Flash (Classic Flash maps only), 
  • Have an up-to-date version of Javascript.

If you don’t have an account, please contact a LotWorks System Administrator.

If you’ve forgotten your username and/or password, click the “Forgot Your Password?” link.

How do I know what version I'm using?

The website https://www.whatismybrowser.com/ will tell you what browser you're using, along with the versions of Flash and Javascript you have installed. Please ensure these are up-to-date for security and to get the most out of the system.

Why do I need all these things?

Several LotWorks features require additional components to function correctly:

Javascript - This is commonly included with most browsers and allows the use of forms for submissions and processing in LotWorks. 

Flash (Classic maps only) - Adobe Flash is used for the classic Flash Lot Maps. Limited use of LotWorks is possible without Flash by accessing lots directly from the Lot Search or Dashboard.

Java - LotWorks Admins may also require Java installed if access to the "Edit Lot Map" or "Plot Phases" functionality is required. Most users will not requires this component to be installed.

 

 

Have more questions? Submit a request

Comments